Bug 27373 - Missing PPA support
Summary: Missing PPA support
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: printconf   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-13 10:45 UTC by Antonio Zugaldia
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 10:45:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Antonio Zugaldia 2001-02-13 10:45:47 UTC
The newest version of printtool (printconf) does not include support for
PPA printers.
Olders version have this support. PPA is needed for some HP printers (720,
...).
In RH7 the package was: pnm2ppa-1.0-3.i386.rpm.
I wonder if this a bug or a feature.

Comment 1 Crutcher Dunnavant 2001-02-14 06:44:29 UTC
yes it does, its just buried in the backend, because there is no reason to make
it explicit in the frontend.


Note You need to log in before you can comment on or make changes to this bug.