Bug 27396 - Compaq P900 Monitor missing in database
Compaq P900 Monitor missing in database
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: Xconfigurator (Show other bugs)
7.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Preston Brown
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-13 10:50 EST by Kjartan Maraas
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 12:35:15 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Monitor decs (3.15 KB, patch)
2001-02-14 06:26 EST, Kjartan Maraas
no flags Details | Diff

  None (edit)
Description Kjartan Maraas 2001-02-13 10:50:15 EST
The Compaq P900 monitor is missing from the monitors database. I'll 
provide specs when I can find the manual.
Comment 1 Kjartan Maraas 2001-02-13 10:51:41 EST
Also note that the monitor is not probed correctly. It's set up with a way too 
low frequency range for both horizontal and vertical refresh rates.
Comment 2 Glen Foster 2001-02-13 15:17:58 EST
This defect is considered MUST-FIX for Florence Release-Candidate #1
Comment 3 Bill Nottingham 2001-02-13 17:39:47 EST
OK, waiting for specs info.
Comment 4 Kjartan Maraas 2001-02-14 06:26:06 EST
Created attachment 10020 [details]
Monitor decs
Comment 5 Bill Nottingham 2001-02-14 12:34:38 EST
Fixed in CVS, will be in next Xconfigurator build.
Comment 6 Preston Brown 2001-02-14 19:46:57 EST
fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.