Bug 273981 - root owns /dev/snd/*
root owns /dev/snd/*
Status: CLOSED DUPLICATE of bug 259141
Product: Fedora
Classification: Fedora
Component: pam (Show other bugs)
rawhide
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-01 13:48 EDT by Pete Zaitcev
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-01 15:49:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pete Zaitcev 2007-09-01 13:48:22 EDT
Description of problem:

After an update, all sounds devices are owned by root.

Version-Release number of selected component (if applicable):

ConsoleKit-x11-0.2.1-4.fc8
ConsoleKit-libs-0.2.1-4.fc8
ConsoleKit-0.2.1-4.fc8
pam-0.99.8.1-6.fc8
pam-devel-0.99.8.1-6.fc8
pam_smb-1.1.7-7.2.2
pam_krb5-2.2.18-1
pam_passwdqc-1.0.4-4
pam-devel-0.99.8.1-6.fc8
pam_krb5-2.2.18-1
pam-0.99.8.1-6.fc8
pam_smb-1.1.7-7.2.2
pam_passwdqc-1.0.4-4
pam_pkcs11-0.5.3-25
pam_ccreds-4-3.fc8
pam_pkcs11-0.5.3-25
pam_ccreds-4-3.fc8

Duplicated names are i386 packages.

How reproducible:

100%, no race

Steps to Reproduce:
1. -unknown- (happened by itself)
  
Actual results:

Devices in /dev/snd are owned by root

Expected results:

Devices in /dev/snd owned by the currently logged-in console user
(or any other arrangement which works)

Additional info:

I am sorry, but I am entirely clueless about our permission model,
so it's possible that the bug is not in pam. The last "yum update"
which broke things updated pam by looks at /var/log/yum*, but perhaps
it's not what real issue is. If someone helped me to narrow the
component down, it would be great.
Comment 1 Tomas Mraz 2007-09-01 15:49:24 EDT

*** This bug has been marked as a duplicate of 259141 ***

Note You need to log in before you can comment on or make changes to this bug.