Bug 27409 - Font skew when choosing a language and going back to choose another
Summary: Font skew when choosing a language and going back to choose another
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-13 15:54 UTC by Kjartan Maraas
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-28 02:58:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2001-02-13 15:54:41 UTC
If you choose for example czechoslovakian language and try to go back to 
choose another language, you're left with the font that was chosen for the 
first language. Some of the buttons also have the old languages' labels on 
them.

Comment 1 Michael Fulbright 2001-02-14 04:04:58 UTC
Not sure this can be fixed.

Comment 2 Matt Wilson 2001-02-19 22:33:02 UTC
should be fixed in the next tree.


Comment 3 Brock Organ 2001-02-20 19:05:12 UTC
this is still not fixed ... ie the default screen font for english seems to be a
non-bold Times-ish type font (10 pt? 12 pt?) ... choosing czech as a language,
advancing to the next screen ... now the default screen font is a courier-ish
bold font ... return to the language screen ... choose english, advance to the
next screen ... instead of the original times-ish non-bold font english had
originally, the font is still the courier-ish bold font ...

Note, this doesn't seem to affect the installer adversely (for example, when
changing between different charsets, the appropriate charset always seems to be
displayed) ... ie choose english -> russian -> japanese -> english; the proper
charsets are displayed, but the final english font is different from the initial
english font ...

Comment 4 Matt Wilson 2001-02-20 19:25:52 UTC
which tree are you testing against?


Comment 5 Michael Fulbright 2001-02-28 00:10:50 UTC
Matt please verify this against wolverine at least.

Comment 6 Matt Wilson 2001-02-28 02:58:01 UTC
it wasn't fixed until after wolverine.


Comment 7 Matt Wilson 2001-02-28 20:38:46 UTC
i.e., this is fixed in qa trees.



Note You need to log in before you can comment on or make changes to this bug.