Bug 27445 - Bad: Install crashes. Anaconda reports Variable Error: floppyDrive during Anacondastart.
Summary: Bad: Install crashes. Anaconda reports Variable Error: floppyDrive during Ana...
Status: CLOSED DUPLICATE of bug 25514
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-13 21:25 UTC by Dirk Traenapp
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-13 21:25:40 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dirk Traenapp 2001-02-13 21:25:31 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [de] (X11; U; Linux 2.4.0 i686)


Install of fisher an AMD-TB1100, AsusA7V, Adaptec2940UW, IDE-ZIP250,
SCSI-CD/CDRW/Streamer crashes after starting X. Anaconda reports:
/bin/anaconda in ?
line 500
  extraModules=extraModules, pcicControler=pcicControler

/usr/lib/anaconda  line 592 in setFdDevice
   if not floppyDrive: return

NameError:  floppyDrive

Because of installation on a similar mashine without ZIP-Drive worked, i
think this crash was caused from my ZIP.


Reproducible: Always
Steps to Reproduce:
1.Boot from CD
2.Choose any of the installmodes
3.wait for the crash :-)

Comment 1 Jeremy Katz 2001-02-14 01:21:50 UTC
Please use the update image from
ftp://ftp.redhat.com/pub/redhat/beta/fisher/en/updates/OS/images/fisher-upddsk1.img
using the instructions described in the README of that directory or this fisher
release announcement.



*** This bug has been marked as a duplicate of 25514 ***


Note You need to log in before you can comment on or make changes to this bug.