Bug 27449 - Turkish fonts in KDE menus problems
Turkish fonts in KDE menus problems
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-13 17:27 EST by Gorkem Cetin
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 13:14:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gorkem Cetin 2001-02-13 17:27:20 EST
Hi,

After installing 7.1public beta, the GNOME menu entries under KDE (K menu)
has some
problems, i.e instead of Turkish characters, there are only weird ones. Or
sometimes no Turkish chars at all..

--
Gorkem
Comment 1 Bernhard Rosenkraenzer 2001-02-14 13:14:30 EST
This is because GNOME is not standards compliant and doesn't encode non-ASCII 
strings in UTF8, the way the desktop file standard requires.

I'm currently testing out a workaround for this.



Comment 2 Bernhard Rosenkraenzer 2001-02-15 13:12:20 EST
The workaround in kdelibs-2.0.20010214 works for Japanese... Should work for 
any other non-ASCII language, as well, but I can't tell for sure.

Note You need to log in before you can comment on or make changes to this bug.