Bug 27449 - Turkish fonts in KDE menus problems
Summary: Turkish fonts in KDE menus problems
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-13 22:27 UTC by Gorkem Cetin
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 18:14:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gorkem Cetin 2001-02-13 22:27:20 UTC
Hi,

After installing 7.1public beta, the GNOME menu entries under KDE (K menu)
has some
problems, i.e instead of Turkish characters, there are only weird ones. Or
sometimes no Turkish chars at all..

--
Gorkem

Comment 1 Bernhard Rosenkraenzer 2001-02-14 18:14:30 UTC
This is because GNOME is not standards compliant and doesn't encode non-ASCII 
strings in UTF8, the way the desktop file standard requires.

I'm currently testing out a workaround for this.





Comment 2 Bernhard Rosenkraenzer 2001-02-15 18:12:20 UTC
The workaround in kdelibs-2.0.20010214 works for Japanese... Should work for 
any other non-ASCII language, as well, but I can't tell for sure.



Note You need to log in before you can comment on or make changes to this bug.