Bug 274541 - kernel can't see IDE drives
kernel can't see IDE drives
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All All
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-02 10:08 EDT by Jonathan Kamens
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-05 22:47:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2007-09-02 10:08:36 EDT
With kernel-2.6.23-0.149.rc4.fc8 and three IDE devices (two drives, one DVD-RW
drive), the kernel suddenly can't see my primary master and therefore refuses to
boot because it can't find my root partition.  When I fall back to booting from
kernel-2.6.23-0.142.rc3.git10.fc8 and make no other changes, everything works
just fine.
Comment 1 Chuck Ebbert 2007-09-04 19:20:02 EDT
Is there any way you can capture the boot messages with serial console or
netconsole? Or try a later boot disk, -rc5 at least?
Comment 2 Jonathan Kamens 2007-09-05 22:47:00 EDT
This is no longer an issue in 2.6.23-0.164.rc5.fc8.

Note You need to log in before you can comment on or make changes to this bug.