Bug 274611 - snd-hda-intel dont work on compaq V3000
snd-hda-intel dont work on compaq V3000
Status: CLOSED DUPLICATE of bug 255521
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-02 13:27 EDT by Eduardo Villagrán Morales
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-01 10:48:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Logs generated by system-config-soundcard (10.78 KB, application/x-gzip)
2007-09-02 13:27 EDT, Eduardo Villagrán Morales
no flags Details
log file for soundcard test tool (51.47 KB, text/plain)
2007-09-23 11:01 EDT, antonio montagnani
no flags Details

  None (edit)
Description Eduardo Villagrán Morales 2007-09-02 13:27:59 EDT
Description of problem:
I have a Compaq V3418LA with F7 but dont have sound. I try with F8 beta1 but is
the same problem.

Version-Release number of selected component (if applicable):
Fedora 7 updated on sept. 2

How reproducible:
Install F7 or F8beta1 on V3418LA and test sound

Steps to Reproduce:
1. Install F7 or F8beta1
2. Test sound
3.
  
Actual results:
Sound dont work

Expected results:
Sound working

Additional info:
Attach a file generated by system-config-soundcard
Comment 1 Eduardo Villagrán Morales 2007-09-02 13:27:59 EDT
Created attachment 184881 [details]
Logs generated by system-config-soundcard
Comment 2 antonio montagnani 2007-09-23 11:01:49 EDT
Created attachment 203461 [details]
log file for soundcard test tool

Log file generated by soundcard test
Comment 3 Chuck Ebbert 2007-09-24 18:34:34 EDT
Please post plain text.
Comment 4 Eduardo Villagrán Morales 2007-09-24 20:44:39 EDT
I test kernel 2.6.22 of FC6 and sound works!
Comment 5 Chuck Ebbert 2007-09-25 17:10:14 EDT
Try booting the newer kernels with this option (in /etc/grub.conf right after
the root filesystem name:)

  pci=nomsi,nommconf

For example:

        kernel /vmlinuz-2.6.22.5-76.fc7 ro root=LABEL=/ pci=nomsi,nommconf
Comment 6 Christopher Brown 2007-10-01 10:48:26 EDT

*** This bug has been marked as a duplicate of 255521 ***

Note You need to log in before you can comment on or make changes to this bug.