Bug 275021 - nspluginwrapper should be special-cased multilib
nspluginwrapper should be special-cased multilib
Product: Fedora
Classification: Fedora
Component: mash (Show other bugs)
All All
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Bill Nottingham
: 277311 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 2007-09-03 05:19 EDT by Tomas Mraz
Modified: 2014-03-16 23:08 EDT (History)
4 users (show)

See Also:
Fixed In Version: 0.2.1-1.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-04 11:33:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Tomas Mraz 2007-09-03 05:19:13 EDT
After recent rawhide upgrade the nspluginwrapper binary is no longer multilib.
This is very unfortunate because being multilib it allows for example using
32bit flash plugin in 64bit mozilla. Can you please make it multilib again?
Comment 1 Bill Nottingham 2007-09-04 11:06:47 EDT
Hm, do you know exactly when it fell out?
Comment 2 Bill Nottingham 2007-09-04 11:12:56 EDT
So, some investigation shows nspluginwrapper.i386 in the repository only when
the multilib dep resolution has broken (leaving *all* i386 packages in the repo). 

nspluginwrapper probably needs special-cased.
Comment 3 Martin Stransky 2007-09-04 11:20:42 EDT
I think nspluginwrapper has never been a multi-lib package.
Comment 4 Tomas Mraz 2007-09-04 11:25:39 EDT
(In reply to comment #3)
> I think nspluginwrapper has never been a multi-lib package.
Yes, that is the case. I forgot that I've intially installed it by hand and not
through yum install.
Comment 5 Bill Nottingham 2007-09-04 11:33:07 EDT
Fixed in mash-0.2.1.
Comment 6 Bill Nottingham 2007-09-04 16:45:29 EDT
*** Bug 277311 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.