This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 27551 - beta update server refuses all connections
Summary: beta update server refuses all connections
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: up2date (Show other bugs)
(Show other bugs)
Version: 4.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL: https://beta.rhns.redhat.com/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-14 08:29 UTC by Ben Liblit
Modified: 2015-01-07 23:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-01 17:43:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben Liblit 2001-02-14 08:29:45 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1 i586)


The server for beta updates is refusing both HTTP and HTTPS connections,
which in turn disables "up2date".

Reproducible: Always
Steps to Reproduce:
As root, run "up2date -r".


Actual Results:  Observed diagnostic ouput:

    There was a fatal error communicating with the server.  The message
was:
    Connection refused


Expected Results:  Anonymous registration with Red Hat Network

Manual telnet'ing confirms that host beta.rhns.redhat.com [63.240.14.30] is
refusing connections on ports 80 (http) and 443 (https).

Comment 1 Adrian Likins 2001-02-14 16:26:20 UTC
The servers were down. Restarted. Investigating the reason now.

Comment 2 Cristian Gafton 2001-02-20 01:35:28 UTC
Assigned QA to jturner

Comment 3 Ben Liblit 2001-02-20 22:32:34 UTC
The server is dead again as of the time stamp on this comment.

Comment 4 Preston Brown 2001-03-01 17:43:10 UTC
working for wolverine now.


Note You need to log in before you can comment on or make changes to this bug.