Bug 275911 - pirut bug
pirut bug
Status: CLOSED DUPLICATE of bug 253394
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-04 06:07 EDT by thekozak
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-04 13:48:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
An exception catched by pirut (1.76 KB, text/plain)
2007-09-04 06:07 EDT, thekozak
no flags Details

  None (edit)
Description thekozak 2007-09-04 06:07:14 EDT
Description of problem:
Pirut application gives a bug while it's updating kdebindings package. 

Version-Release number of selected component (if applicable):
pirut version: 1.3.9-1.fc7

How reproducible:

Steps to Reproduce:
1. Click on pirut icon on system tray
2. Choose "show updates"
3. click "apply updates"
Actual results:
A bug saved in file pirut-1.3.9-1.fc7_error.txt (in attachment)

Expected results:
Package update

Additional info:
Comment 1 thekozak 2007-09-04 06:07:14 EDT
Created attachment 186041 [details]
An exception catched by pirut
Comment 2 Jeremy Katz 2007-09-04 13:48:24 EDT

*** This bug has been marked as a duplicate of 253394 ***

Note You need to log in before you can comment on or make changes to this bug.