Bug 276041 - nautilus ignores umask
nautilus ignores umask
Status: CLOSED DUPLICATE of bug 426482
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: nautilus (Show other bugs)
4.5
All Linux
medium Severity high
: ---
: ---
Assigned To: Tomáš Bžatek
desktop-bugs@redhat.com
http://bugzilla.gnome.org/show_bug.cg...
:
Depends On: 213316
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-04 07:22 EDT by Pieter Krul
Modified: 2015-03-03 17:31 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-05 08:36:27 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch from Gnome.org against latest RHEL4 nautilus-2.16.2 (717 bytes, patch)
2007-09-04 07:22 EDT, Pieter Krul
no flags Details | Diff

  None (edit)
Comment 1 Pieter Krul 2007-09-04 07:22:04 EDT
Created attachment 186081 [details]
Patch from Gnome.org against latest RHEL4 nautilus-2.16.2
Comment 2 Tomáš Bžatek 2008-03-05 08:36:27 EST

*** This bug has been marked as a duplicate of 426482 ***

Note You need to log in before you can comment on or make changes to this bug.