Bug 27616 - SMP kernel installed on a UP mainboard
SMP kernel installed on a UP mainboard
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brock Organ
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-14 09:30 EST by Kjartan Maraas
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 13:54:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output from lspci (6.52 KB, text/plain)
2001-02-14 09:33 EST, Kjartan Maraas
no flags Details

  None (edit)
Description Kjartan Maraas 2001-02-14 09:30:58 EST
On a Compaq Deskpro EN SFF 733 Mhz computer, the installer chooses to
install the SMP kernel even though the board doesn't support more than one
processor. (AFAIK)

Also there are a few "unknown component"  listings from lspci.

Output from lspci is attached.

Cheers
Kjartan Maraas
Comment 1 Kjartan Maraas 2001-02-14 09:33:58 EST
Created attachment 10022 [details]
Output from lspci
Comment 2 Arjan van de Ven 2001-02-14 10:23:44 EST
installer people need to investigate.
Comment 3 Matt Wilson 2001-02-14 13:24:47 EST
please try installing with "linux updates" and
http://people.redhat.com/msw/smp-updates.img
Comment 4 Kjartan Maraas 2001-02-15 09:44:45 EST
This update fixed it.

Cheers
Kjartan
Comment 5 Matt Wilson 2001-02-15 11:12:22 EST
excellent.  closing.

Note You need to log in before you can comment on or make changes to this bug.