This service will be undergoing non-disruptive maintenance at 07:20 UTC, 2018-12-14. It is expected to last approximately 30 minutes
Bug 27632 - man page for locate dumps out crap
Summary: man page for locate dumps out crap
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: slocate (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 27691 29535 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-14 16:58 UTC by Denice
Modified: 2014-03-17 02:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 16:58:25 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Denice 2001-02-14 16:58:15 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-3 i686)


It looks like the manpage for locate has been gzipped twice..

Reproducible: Always
Steps to Reproduce:
1. man locate
2.
3.

Comment 1 Bill Nottingham 2001-02-14 17:18:31 UTC
Oops, will be fixed in 2.5-4; thanks for the report!

Comment 2 Bill Nottingham 2001-02-15 02:27:54 UTC
*** Bug 27691 has been marked as a duplicate of this bug. ***

Comment 3 Bill Nottingham 2001-02-26 12:58:23 UTC
*** Bug 29535 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.