Bug 276651 - sendmail loops at boot time
sendmail loops at boot time
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: sendmail (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-04 12:31 EDT by Jens Doll
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-05 10:25:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Doll 2007-09-04 12:31:42 EDT
Description of problem: sendmail loops at boot time


Version-Release number of selected component (if applicable):


How reproducible:


Steps to reproduce:
1. install Fedora 7 with IP address A
2. enter 2 names to /etc/hosts: host1 and host2
2. update IP address to B, do not change /etc/hosts
3. rebooting fails, because sendmail loops endlessly

  
Actual results:


Expected results:


Additional info:
Comment 1 Thomas Woerner 2007-09-05 10:25:41 EDT
If your host name and IP do not match, then this is indeed a problem.
sendmail is trying to lookup your hostname and IP. This is no endless loop -
there is a timeout.

Closing as not a bug.

Note You need to log in before you can comment on or make changes to this bug.