Bug 27695 - Configure fails without Canna
Summary: Configure fails without Canna
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: xemacs   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-15 03:15 UTC by Will Newton
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 03:15:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Will Newton 2001-02-15 03:15:05 UTC
The configure fails somewhat mysteriously when the Canna headers are not 
available. I believe the problem to be RedHat specific.

(xemacs-21.1.14-3)

Comment 1 Trond Eivind Glomsrxd 2001-02-15 03:25:12 UTC
XEmacs is by design told by us to compile with Canna, so the distribution can be
used in Japan. Not a bug.


Note You need to log in before you can comment on or make changes to this bug.