Bug 27730 - cdrecord-1.9-5 limited to 12x write speed
Summary: cdrecord-1.9-5 limited to 12x write speed
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: cdrecord   
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-15 05:42 UTC by Chris Kloiber
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 05:42:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Kloiber 2001-02-15 05:42:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14 i686)


I was making coasters at the rated speed of my HP 9500 CD/RW drive, so I
decided to try a slower setting. I quickly discovered that while you can
specify either higher or lower speeds, the setting is often ignored. I thus
started a bunch of -dummy burns with increasing speed= parameters to see
what values appear to work and which don't:

Speed:
Requested:   	Actual:
1		2
2		2
3		2
4		4
5		4
6		4
7		4
8		8
9		8
10		8
11		8
12		12

No number above 12 works faster than 12. (I tried up to 32) Since burners
can be purchased with speeds of 10 and 16 (maybe higher) I consider this a
bug worthy of squashing.

Reproducible: Always

Chris Kloiber

Comment 1 Crutcher Dunnavant 2001-04-18 17:30:15 UTC
while this would be nice, I'm not going to do it. The reason: I have no idea how
this works, do not understand SCSI, and do not have time or test machines.

I suggest contacting the upstream authors on this one.


Note You need to log in before you can comment on or make changes to this bug.