Bug 277541 - Please change buildrequirement popt to popt-devel
Please change buildrequirement popt to popt-devel
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: libuser (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Miloslav Trmač
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-04 19:22 EDT by Robert Scheck
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.56.4-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-04 21:16:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2007-09-04 19:22:41 EDT
Description of problem:
Please change buildrequirement popt to popt-devel or if you want to be more 
flexible, then use %{_includedir}/popt.h as buildrequirement. If you don't 
adjust the buildrequirement, your next package rebuild in Rawide will fail.

Version-Release number of selected component (if applicable):
libuser-0.56.4-2
Comment 1 Miloslav Trmač 2007-09-04 21:16:42 EDT
Fixed in libuser-0.56.4-3.  Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.