Bug 277711 - RFE: luci_admin should check that luci is running before asking for the password
Summary: RFE: luci_admin should check that luci is running before asking for the password
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga
Version: 5.0
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
: ---
Assignee: Ryan McCabe
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-05 02:52 UTC by Norm Murray
Modified: 2009-04-16 22:43 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2008-05-21 15:47:11 UTC


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0407 normal SHIPPED_LIVE conga bug fix and enhancement update 2008-05-21 15:46:31 UTC

Description Wade Mealing 2007-09-05 02:52:40 UTC
Description of problem:

luci_admin init, asks for the users password, then if luci is running bombs out.
 This annoyed me because now i need to spend more time to stop luci, add the
password, start luci.

If luci can't be running, I guess the best idea is to check that luci is not
running before asking for the password, so that the user wont be forced to enter
the password twice if luci is running.

Version-Release number of selected component (if applicable):

luci-0.9.1-8

How reproducible:

Every time

Steps to Reproduce:
1. install conga,
2. start luci
3. run luci_admin init
3.5. Boggle
4. stop luci
5. run luci_admin init
6. start luci
7. File this bug.

Comment 1 RHEL Product and Program Management 2007-10-16 03:42:16 UTC
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.

Comment 2 Jay Turner 2007-11-30 06:38:00 UTC
QE ack for RHEL5.2.  Reproducer in original report above.

Comment 5 Brian Brock 2008-05-15 01:20:37 UTC
verified, newest packages only ask for the password once.

Comment 7 errata-xmlrpc 2008-05-21 15:47:11 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0407.html


Note You need to log in before you can comment on or make changes to this bug.