Bug 277711 - RFE: luci_admin should check that luci is running before asking for the password
RFE: luci_admin should check that luci is running before asking for the password
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Ryan McCabe
: EasyFix
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-04 22:52 EDT by Norm Murray
Modified: 2009-04-16 18:43 EDT (History)
2 users (show)

See Also:
Fixed In Version: RHBA-2008-0407
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 11:47:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Mealing 2007-09-04 22:52:40 EDT
Description of problem:

luci_admin init, asks for the users password, then if luci is running bombs out.
 This annoyed me because now i need to spend more time to stop luci, add the
password, start luci.

If luci can't be running, I guess the best idea is to check that luci is not
running before asking for the password, so that the user wont be forced to enter
the password twice if luci is running.

Version-Release number of selected component (if applicable):

luci-0.9.1-8

How reproducible:

Every time

Steps to Reproduce:
1. install conga,
2. start luci
3. run luci_admin init
3.5. Boggle
4. stop luci
5. run luci_admin init
6. start luci
7. File this bug.
Comment 1 RHEL Product and Program Management 2007-10-15 23:42:16 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 2 Jay Turner 2007-11-30 01:38:00 EST
QE ack for RHEL5.2.  Reproducer in original report above.
Comment 5 Brian Brock 2008-05-14 21:20:37 EDT
verified, newest packages only ask for the password once.
Comment 7 errata-xmlrpc 2008-05-21 11:47:11 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0407.html

Note You need to log in before you can comment on or make changes to this bug.