Bug 277821 - HWCERT: Acer AcerPower Q35
HWCERT: Acer AcerPower Q35
Status: CLOSED NOTABUG
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: YangKun
Scott Dodson
http://acer.co.in
Acer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-05 02:37 EDT by Balamurugan
Modified: 2007-10-29 00:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-29 00:57:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
AcerPower Q35 product technical specification sheet (36.50 KB, application/msword)
2007-09-28 05:37 EDT, Balamurugan
no flags Details
32bit logfiles (10.97 MB, application/octet-stream)
2007-09-28 05:48 EDT, Balamurugan
no flags Details
hts-American_Megatrends_Inc.-Veriton_TMS_661-Tikanga5_i686_results-1.noarch.rpm (10.97 MB, application/x-rpm)
2007-10-23 01:28 EDT, Xu Bo
no flags Details
64 bit log 1 (509.57 KB, application/octet-stream)
2007-10-23 10:40 EDT, Balamurugan
no flags Details
64bit logfile 2 (4.13 MB, application/octet-stream)
2007-10-23 10:42 EDT, Balamurugan
no flags Details
32bit audio and lan logfiles (1.30 MB, application/octet-stream)
2007-10-23 23:12 EDT, Balamurugan
no flags Details
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_i686_results-1.noarch.rpm (1.30 MB, application/x-rpm)
2007-10-24 00:54 EDT, Xu Bo
no flags Details
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_x86_64_results-1.noarch.rpm (509.57 KB, application/x-rpm)
2007-10-24 00:58 EDT, Xu Bo
no flags Details
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_x86_64_results-2.noarch.rpm (4.13 MB, application/x-rpm)
2007-10-24 01:04 EDT, Xu Bo
no flags Details
64bit lan and audio (2.75 MB, application/octet-stream)
2007-10-24 01:35 EDT, Balamurugan
no flags Details
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_x86_64_results-3.noarch.rpm (2.75 MB, application/x-rpm)
2007-10-24 02:06 EDT, Xu Bo
no flags Details
result.xml file which required fro cdrom test failed case analysis (243.24 KB, text/xml)
2007-10-25 00:16 EDT, Balamurugan
no flags Details
64bit cdrom test result. (749.49 KB, application/octet-stream)
2007-10-25 04:21 EDT, Balamurugan
no flags Details
32bit cdrom logfiles. (490.38 KB, application/octet-stream)
2007-10-25 05:17 EDT, Balamurugan
no flags Details
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_i686_results-1.noarch.rpm (490.38 KB, application/x-rpm)
2007-10-25 05:37 EDT, Xu Bo
no flags Details
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_x86_64_results-5.noarch.rpm (749.49 KB, application/x-rpm)
2007-10-25 05:41 EDT, Xu Bo
no flags Details

  None (edit)
Description Balamurugan 2007-09-05 02:37:39 EDT
Red Hat Hardware Certification Submitted

Product:	Red Hat Enterprise Linux
Version:	5
Make:		Acer
Model:		AcerPower Q35
Vendor: 	
Category:	Desktop/Workstation
Reporter:	s_balamurugan@acer.co.in
Comment 1 Xu Bo 2007-09-05 03:49:26 EDT
Dear Balamurugan,
Would you please provide the spec of the box? 

Thanks,
/Xu
Comment 2 Balamurugan 2007-09-10 00:49:27 EDT
We have some issue on the testing. can you pls provide your contact details. 
like Modile/landline Phone No Pls. 
Comment 3 Balamurugan 2007-09-10 01:43:42 EDT
We have some issue on the testing. can you pls provide your contact details. 
like Modile/landline Phone No Pls. 
Comment 4 Xu Bo 2007-09-10 03:21:31 EDT
Dear Balamurugan,
Please submit a comment to discribe your issue, or call the Red Hat Globe
Support Service (or Red Hat India office). I can only provide the service in the
hardware certification catalog by submitting the comments. Sorry.

Thanks,
/Xu
Comment 5 Balamurugan 2007-09-10 03:39:55 EDT
CDROM , USB test failed.
what could be the reason. 
pls help me to close the same.

Can you pls proviode the latest HTS test kit. 

Regds- Bala 
Comment 6 YangKun 2007-09-11 05:30:22 EDT
Hi Balamurugan,

you can contact your TAM(or your partner manager) on how to get the latest HTS
and on how to run those tests.

Thanks
-YK
Comment 7 Xu Bo 2007-09-11 06:37:37 EDT
Dear Balamurugan,
Would you please upload the RPMs generated by HTS? We need the info in the test
logs.

About the latest version of HTS, please refer to the bug#274321, in which Scott
have provided it. Please use the latest version HTS to get the test. Hopefully
that would be no issues.

Thanks,
/Xu
Comment 8 Xu Bo 2007-09-19 23:30:17 EDT
Dear Balamurugan,
Do you have any updates in this cert? Seems there has been no respondence for a
long time.

Thanks,
/Xu
Comment 9 Xu Bo 2007-09-28 01:25:45 EDT
The cert is going to be closed as UNCERTIFIED as there has been no respondence
from the Acer side for a long time. Of course, you can re-open it if it's
necessary to do that.

Thanks,
/Xu
Comment 10 Balamurugan 2007-09-28 05:37:09 EDT
Created attachment 210121 [details]
AcerPower Q35 product technical specification sheet
Comment 11 Balamurugan 2007-09-28 05:48:48 EDT
Created attachment 210131 [details]
32bit logfiles
Comment 12 Xu Bo 2007-09-28 05:50:10 EDT
Dear Balamurugan,
Test plan has been provided. Please get the test run as per the test plan and
upload the RPMs.

Thanks,
/Xu
Comment 13 Xu Bo 2007-10-09 01:40:00 EDT
Dear Balamurugan,
Test plan has been provided. Please get the test run as per the test plan and
upload the RPMs.

Thanks,
/Xu
Comment 14 Balamurugan 2007-10-22 23:39:37 EDT
Dear Team ,

               Pls help us on this certification. i already uploaded 32bit logs 
except audio and network test. can pls evaluate the same. also aspet the test 
plan  Following test need to conduct. can pls guide how to run those tests.
FVCpu , FVMemory ,FV storage,FV network  

Regds- Bala.S
Comment 15 Xu Bo 2007-10-23 01:28:23 EDT
Created attachment 234791 [details]
hts-American_Megatrends_Inc.-Veriton_TMS_661-Tikanga5_i686_results-1.noarch.rpm

32-bit test result. Uploaded by bxu@redhat.com on Oct. 23 

Kernel Version: kernel-2.6.18-8.el5

Results:
----------------
0   PASSED   USB
    PASSED   INFO

1   PASSED   INFO
    FAILED   CDROM

10   PASSED   INFO
    FAILED   CDROM

11   PASSED   INFO
    FAILED   CDROM

12   PASSED   INFO
    FAILED   CDROM

13   PASSED   INFO
    FAILED   CDROM

14   PASSED   INFO
    FAILED   CDROM

15   PASSED   INFO
    PASSED   STORAGE

16   PASSED   INFO
    PASSED   STORAGE

2   PASSED   INFO
    FAILED   CDROM

3   PASSED   INFO
    PASSED   CORE

4   PASSED   INFO
    PASSED   MEMORY

5   PASSED   INFO
    PASSED   VIDEO

6   PASSED   INFO
    FAILED   FLOPPY

7   PASSED   INFO
    FAILED   FLOPPY

8   PASSED   INFO
    PASSED   FLOPPY

9   PASSED   INFO
    FAILED   CDROM
Comment 16 Xu Bo 2007-10-23 01:59:15 EDT
Dear Balamurugan,
As Intel Core 2 Duo E6300 supports the full virtualization (AKA FV mentioned in
the test plan) on RHEL5, so we need to test it.

Please create the DomU in your Dom0 and run the HTS in your DomU to test the FV
CPU, FV MEMORY (512 MB to 2 GB), FV STORAGE (6 GB file), FV NETWORK. 

Please refer to the
http://www.redhat.com/docs/manuals/enterprise/RHEL-5-manual/Virtualization-en-US/index.html

Thanks,
/Xu
Comment 17 Balamurugan 2007-10-23 03:02:02 EDT
Dear Team ,
           After running Lan and audio result packing not happening. it 
shows "Fail to generate result RPM " Pls advice how can i get the rpm file. pls 
advice. 

This certificate is very urgent. pls help us on priority basics. Thanks

Regds - Bala.S
Comment 18 Xu Bo 2007-10-23 05:44:02 EDT
Dear Balamurugan,

Please issue the command #hts clean; then rerun the AUDIO and NETWORK test.
After that, please issue: #hts submit. 
If the error still exists, please uninstall the HTS and remove the
/usr/share/hts and /var/hts, then reinstall the hts
Also, please use the latest version of HTS, my guess is HTS5.0-48.

Please note: Need to check if volume control is set to audible level and use
either microphone/speaker or loop back cable connected between speaker out and
Line In, then get the AUDIO test run.

Thanks,
/Xu
Comment 19 Balamurugan 2007-10-23 06:12:14 EDT
Dear Team ,

After reinstalation also same symptom. also i have tried 32bit and 64bit 
version. while packing the rpm it shows " failed to generate result rpm " 
pls help us to solve the same asap.



regds- Bala.S
Comment 20 Balamurugan 2007-10-23 10:40:27 EDT
Created attachment 235121 [details]
64 bit log 1
Comment 21 Balamurugan 2007-10-23 10:42:31 EDT
Created attachment 235131 [details]
64bit logfile 2
Comment 22 Balamurugan 2007-10-23 10:49:30 EDT
Dear Team ,
              Pls check the 64bit logs. also cdrom test failed always. asper 
the testing blank cdrw media and blank dvd rw media required. but while testing 
it is tested cdrw media and come out from the test. pls provide us a solution 
for this. 
note : - Our drive is DVD writer sata interface.

Regds - Bala .S
Comment 23 Balamurugan 2007-10-23 23:12:07 EDT
Created attachment 235821 [details]
32bit audio and lan logfiles

Dear Team , 
Pls check the same and revert back asap thanks 
Regds -  Bala.S
Comment 24 Xu Bo 2007-10-24 00:54:37 EDT
Created attachment 235901 [details]
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_i686_results-1.noarch.rpm

1st Uploaded by bxu@redhat.com on Oct. 24.

Kernel Version: kernel-2.6.18-8.el5

Results:
----------------
0   FAILED   INFO
    PASSED   AUDIO

1   FAILED   INFO
    PASSED   NETWORK
Comment 25 Xu Bo 2007-10-24 00:58:35 EDT
Created attachment 235911 [details]
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_x86_64_results-1.noarch.rpm

2nd Uploaded by bxu@redhat.com on Oct. 24

Kernel Version: kernel-2.6.18-8.el5

Please note the following failures:
Notes:
----------------
WARNING: Network information not found in results package for limits check

Results:
----------------
0   PASSED   INFO
    PASSED   VIDEO
Comment 26 Xu Bo 2007-10-24 01:04:34 EDT
Created attachment 235921 [details]
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_x86_64_results-2.noarch.rpm

3rd Uploaded by bxu@redhat.com on Oct. 24

Kernel Version: kernel-2.6.18-8.el5

Please note the following failures:
Notes:
----------------
WARNING: Network information not found in results package for limits check

Results:
----------------
0   PASSED   INFO
    PASSED   MEMORY

1   PASSED   INFO
    PASSED   CORE

2   PASSED   INFO
    PASSED   STORAGE

3   PASSED   INFO
    PASSED   FLOPPY

4   PASSED   INFO
    FAILED   CDROM

5   PASSED   USB
    PASSED   INFO

6   PASSED   INFO
    FAILED   CDROM

7   PASSED   INFO
    FAILED   CDROM
Comment 27 Balamurugan 2007-10-24 01:35:51 EDT
Created attachment 235941 [details]
64bit lan and audio 

Pls revert back any issues
Comment 28 Xu Bo 2007-10-24 02:06:34 EDT
Created attachment 235961 [details]
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_x86_64_results-3.noarch.rpm

Uploaded by bxu@redhat.com on Oct. 24

Kernel Version: kernel-2.6.18-8.el5

Results:
----------------
0   FAILED   INFO
    PASSED   AUDIO

1   FAILED   INFO
    FAILED   NETWORK

2   FAILED   INFO
    FAILED   NETWORK

3   FAILED   INFO
    PASSED   NETWORK
Comment 29 Xu Bo 2007-10-24 03:13:01 EDT
Dear Balamurugan
Seems now you can generate the result RPMs. What did you do to solve the issue :)

1. Please confirm whether the NETWORK device needs the 3rd party driver to work? 

2. Besides, about the CDROM test, the following error info are given: 
============
This drive or media does not support the 'BLANK media' command
  do_cdrecord Error ! Write disk failed ! 
  Error ! The disk you've inserted is bad media or is not re-writable ! 
  Error ! test_cd-rw failed ! 
============
Would you please check your media, and use a blank CD-RW and DVD-RW media, and
then rerun it?

Thanks,
/Xu
Comment 30 Balamurugan 2007-10-24 03:36:10 EDT
Dear Balamurugan
Seems now you can generate the result RPMs. What did you do to solve the 
issue :)

Reply : - The file name is too many lengh. it is taken from our DMI product 
info. i have change dmi product info to smaller charactor lemgth. 

1. Please confirm whether the NETWORK device needs the 3rd party driver to 
work? 
Yes , It is 3rd party driver. (from INTEL) 

2. Besides, about the CDROM test, the following error info are given: 
============
This drive or media does not support the 'BLANK media' command
  do_cdrecord Error ! Write disk failed ! 
  Error ! The disk you've inserted is bad media or is not re-writable ! 
  Error ! test_cd-rw failed ! 
============
Would you please check your media, and use a blank CD-RW and DVD-RW media, and
then rerun it?
Reply : - Am using brand new medias. can you pls confirm whether it can suport 
sata optical drives. since am using sata DVD writer. in the test plan it is 
asking for one blank CDRW & one blank DVD RW media. once cdrom test completed 
it must be asking for dvd rw media. but it is not happening. pls help us to 
resolve the same.
Comment 31 Xu Bo 2007-10-24 05:10:37 EDT
Dear Balamurugan,

Yes, we do support the SATA DVD-RW device. And please confirm whether you used
the CD-RW media disk (CD-Rewritable, which means the media can be written
several times by your DVD writer, not just write one time). If the media you
used is the CD-R disk (CD-Recordable, which means this media can only be writen
once by the your DVD writer).
Same as the DVD-RW media disk.

Thanks,
/Xu
Comment 32 Balamurugan 2007-10-24 06:02:39 EDT
Dear Team ,
 I have used CDRW media. that means rewritable media. can you pls guide me how 
to resolve this issue. also am using the same drive to install os . but why 
rhel got failed . pls help us to provide a solution asap.

Regds - Bala.S
Comment 33 Balamurugan 2007-10-24 10:25:08 EDT
Dear team ,
              1. CD-ROM test always failed. - Asper the test plan  Blank CDRW 
and Blank DVD RW media required to conduct this test. but during testing it is 
asking only CDRW media. DVD RW media not getting tested. - i hope this should 
be the problem for CD-ROM test got failed always. 
Note : - We have using SATA DVD writer. can rhel5 support SATA optical 
drives. ??

2.While installing Gust OS for replacing  the rhel 5 installation cd media 
asper the test guide following is the command . 

On Host system " cat /proc/sys/dev/cdrom/info "

The output give the drive name  should be " drive name :  hda" . but our case 
the "drive name detected as : sr0"  Pls advice how to resolve this issue. 
Pls help us to close this certification asap.
Comment 34 Xu Bo 2007-10-24 22:35:50 EDT
Balamurugan,
How about you test the 32-bit and 64-bit full virtualization first? And I am
asking the developer to work on your issues.

Thanks,
/Xu
Comment 35 YangKun 2007-10-24 22:57:52 EDT
(In reply to comment #33)
> Dear team ,
>               1. CD-ROM test always failed. - Asper the test plan  Blank CDRW 
> and Blank DVD RW media required to conduct this test. but during testing it is 
> asking only CDRW media. DVD RW media not getting tested. - i hope this should 
> be the problem for CD-ROM test got failed always. 
> Note : - We have using SATA DVD writer. can rhel5 support SATA optical 
> drives. ??
Yes, RHEL5 supports SATA optical drives

> 
> 2.While installing Gust OS for replacing  the rhel 5 installation cd media 
> asper the test guide following is the command . 
Are you saying you met error while installing the FV guest? 
I suggest you use either the RHEL5 install DVD disc or DVD iso as the install
media to install the FV guest, please do not use the CD disc or CD iso.

> 
> On Host system " cat /proc/sys/dev/cdrom/info "
> 
> The output give the drive name  should be " drive name :  hda" . but our case 
> the "drive name detected as : sr0"  Pls advice how to resolve this issue. 
> Pls help us to close this certification asap.
This is a correct behaviour, only PATA optical drive's name will be shown as
"hdX" in /proc/sys/dev/cdrom/info , USB or SATA optical drive's name will be
shown as "srX" in this file.
Comment 36 YangKun 2007-10-24 23:00:49 EDT
(In reply to comment #32)
> Dear Team ,
>  I have used CDRW media. that means rewritable media. can you pls guide me how 
> to resolve this issue. also am using the same drive to install os . but why 
> rhel got failed . pls help us to provide a solution asap.
> 
> Regds - Bala.S

could you please attach the result file "/var/hts/results.xml" here ?

Thanks
-YK
Comment 37 Balamurugan 2007-10-24 23:08:12 EDT
> The output give the drive name  should be " drive name :  hda" . but our case 
> the "drive name detected as : sr0"  Pls advice how to resolve this issue. 
> Pls help us to close this certification asap.
This is a correct behaviour, only PATA optical drive's name will be shown as
"hdX" in /proc/sys/dev/cdrom/info , USB or SATA optical drive's name will be
shown as "srX" in this file.

Ok , while gust os instalation am replaceing instalation cd 2 is not getting 
detected. the instalation not happening it shows RHEL 5 cd media not found.

Pls advice how to do the same.

Regds-
Bala
Comment 38 Balamurugan 2007-10-24 23:08:52 EDT
> The output give the drive name  should be " drive name :  hda" . but our case 
> the "drive name detected as : sr0"  Pls advice how to resolve this issue. 
> Pls help us to close this certification asap.
This is a correct behaviour, only PATA optical drive's name will be shown as
"hdX" in /proc/sys/dev/cdrom/info , USB or SATA optical drive's name will be
shown as "srX" in this file.

Ok , while gust os instalation am replaceing instalation cd 2 is not getting 
detected. the instalation not happening it shows RHEL 5 cd media not found.

Pls advice how to do the same.

Where is the result.xml file available --> pls provide the patch

Regds-
Bala
Comment 39 Balamurugan 2007-10-24 23:37:46 EDT
Balamurugan,
How about you test the 32-bit and 64-bit full virtualization first? And I am
asking the developer to work on your issues.

Dear Team ,
           This is the first time we are doing the virtualisation. how long it 
will take approx. so that we have to plan accordingly. since it is required for 
a big tender case. pls advice how to resolve the same.

Regds- Bala
Comment 40 Balamurugan 2007-10-25 00:16:49 EDT
Created attachment 237011 [details]
result.xml file which required fro cdrom test failed case analysis
Comment 41 Balamurugan 2007-10-25 00:18:39 EDT
Dear Team ,
              As you requested. pls find the attached result.txt file. also pls 
note while running cdrom testing. writing happening properly. but i don't knoe 
why the cdrom test got failed always. i tried replaced many new cdrw media 
again same symptom . pls help us to resolve the same asap.

Regds - bala.S
Comment 42 YangKun 2007-10-25 02:21:50 EDT
Hi Bala,

I checked the results log, the error message is:
    ----------------------------------------------------------------
      do_cdrecord Write disk succeeded ! 
      Start to compare data, this may take quite a long time, please be patient ... 
    cmp: media/./zonetab2pot.pyc: Input/output error
      Compare data failed ! 
      Error ! test_cd-rw failed ! 
    ...finished running ./cdrom.sh, exit code=1
    ----------------------------------------------------------------

The CDROM test failed because of the file comparison failed. And from the log,
we can see it's an "Input/output error". Possible reasons are:
    1) the media(the disc) is corrupted
    2) the recording has errors
    3) the optical drive malfunctioned
    4) the file "/usr/bin/zonetab2pot.pyc" on your hard drive is not accessible

So I suggest you verify if the system file "/usr/bin/zonetab2pot.pyc" is
accessible first, then use a brand new CD-RW disc to re-test(please do not do
any other operations while testing, like running other commands or programs
etc.), see if there're still I/O errors, if I/O error still exist, then I
suggest you change another optical drive to try again.

Thanks
-YK
Comment 43 Balamurugan 2007-10-25 04:21:00 EDT
Created attachment 237161 [details]
64bit cdrom test result. 

Dear Team 
	      Pls check and let me know the same.

Regds - Bala.S
Comment 44 Balamurugan 2007-10-25 05:17:55 EDT
Created attachment 237181 [details]
32bit cdrom logfiles.

Dear Team ,
	     Can pls check and revert the same asap.

Regds - Bala.S
Comment 45 Xu Bo 2007-10-25 05:37:44 EDT
Created attachment 237201 [details]
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_i686_results-1.noarch.rpm

Uploaded by bxu@redhat.com on Oct. 25

Kernel Version: kernel-2.6.18-8.el5

Please note the following failures:
Notes:
----------------
WARNING: Network information not found in results package for limits check

Results:
----------------
0   PASSED   INFO
    PASSED   CDROM
Comment 46 Xu Bo 2007-10-25 05:41:49 EDT
Created attachment 237211 [details]
hts-American_Megatrends_Inc.-AcerPower_Q35-Tikanga5_x86_64_results-5.noarch.rpm

Uploaded by bxu@redhat.com on Oct. 25

Kernel Version: kernel-2.6.18-8.el5

Results:
----------------
0   FAILED   INFO
    PASSED   CDROM
Comment 47 Xu Bo 2007-10-25 22:26:25 EDT
Dear Bala.
Seems you changed the optical device from GSA-H30N (DVD-RW) to GCC-H31N
(CD-RW/DVD Combo). If so, I must change the specs to cover this modification
when I post this box as COMPATIBLE. Can you accept that? At that time, the
customer can see the GCC-H31N (CD-RW/DVD Combo), instead of the GSA-H30N (DVD-RW).

Besides, please get the Full v12n test run and submit the result RPMs.

Thanks,
/Xu
Comment 48 Balamurugan 2007-10-25 22:43:49 EDT
Dear Team ,
             Pls help us for the virtualisation. here while loading gust os i 
can't able to replace the next cd. Pls refer below. 

While installing Gust OS for replacing  the rhel 5 installation cd media 
asper the test guide following is the command . 

On Host system " cat /proc/sys/dev/cdrom/info "

The output give the drive name  should be " drive name :  hda" . but our case 
the "drive name detected as : sr0"  Pls advice how to resolve this issue. 
Pls help us to close this certification asap.

Note :- is it possible to get the certificate w/o VT if any condition for 
getting this w/o vt test pls let me know. so that we will run vt later and 
submit the log files. 
          
Comment 49 Xu Bo 2007-10-25 23:14:06 EDT
Dear Bala,
>> Is it possible to get the certificate w/o VT if any condition for getting
this >> w/o vt test pls let me know. so that we will run vt later and submit the
log >> files.

I don't think we can do that. I mean if the CPU supports the full virt., our
policy requires to test it on RHEL5.

So, would you please find an dvd iso for RHEL5 installation. IIRC, the guest
installation supports the ISO file. I think you can use the 5 installation CDs
to build a DVD iso file. 

Thanks,
/Xu
Comment 50 Balamurugan 2007-10-25 23:26:04 EDT
Dear Team ,
               am asking this kind of option available . if available to whome 
i have to spk for this deviation. pls let me know. also where i can get the DVD 
iso for this. if it is available with RHEL site. pls let me know the URL link. 
so that we will download from here. pls help on this. 

 For CDROM change i accept for that. can you pls update the cdrom result.

Regds - Bala
Comment 51 Balamurugan 2007-10-26 01:08:32 EDT
Dear Team ,
it is very urgent pls help us asap.thanks
               
am asking this kind of option available . if available to whome 
i have to spk for this deviation. pls let me know. also where i can get the DVD 
iso for this. if it is available with RHEL site. pls let me know the URL link. 
so that we will download from here. pls help on this. 

 For CDROM change i accept for that. can you pls update the cdrom result.

Regds - Bala
Comment 52 Balamurugan 2007-10-26 01:49:07 EDT
Dear Team ,
it is very urgent pls help us asap.thanks
               
am asking this kind of option available . if available to whome 
i have to spk for this deviation. pls let me know. also where i can get the DVD 
iso for this. if it is available with RHEL site. pls let me know the URL link. 
so that we will download from here. pls help on this. 

 For CDROM change i accept for that. can you pls update the cdrom result.

Regds - Bala
Comment 53 Xu Bo 2007-10-28 23:02:48 EDT
Dear Balamurugan,
Sorry, we don't provide the DVD ISO file in the RHN.  I am sorting the steps
about how to how to tranform the CD to DVD ISO. Please wait for a while.

Thanks,
/Xu

Note You need to log in before you can comment on or make changes to this bug.