Bug 27809 - ISO-8859-2 fonts don't work in gnome-terminal
Summary: ISO-8859-2 fonts don't work in gnome-terminal
Status: CLOSED DUPLICATE of bug 27073
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: gnome-core (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-15 15:31 UTC by Leos Bitto
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 16:40:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Leos Bitto 2001-02-15 15:31:14 UTC
When ISO-8859-2 font is selected in gnome-terminal, some other encoding is
used instead; it seems to be ISO-8859-1. After replacing file
/usr/bin/gnome-terminal with version from Red Hat 7.0 it works fine.

Comment 1 Havoc Pennington 2001-02-15 19:21:25 UTC

*** This bug has been marked as a duplicate of 27073 ***


Note You need to log in before you can comment on or make changes to this bug.