Bug 27810 - RFE (simple): build toshiba.o module
Summary: RFE (simple): build toshiba.o module
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-15 15:39 UTC by Matthew Miller
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 15:39:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matthew Miller 2001-02-15 15:39:34 UTC
The toshiba.o module allows access to important hardware configuration
options on toshiba laptops. I know that's a small subset of users, but for
that subset, this is very important, and since it's a module, it doesn't
hurt anyone else. (CONFIG_TOSHIBA=y)

Comment 1 Arjan van de Ven 2001-02-20 09:42:07 UTC
Should be fixed in recent rawhide kernels. Please reopen this bug if it
isn't fixed for you.


Note You need to log in before you can comment on or make changes to this bug.