Bug 278311 - Wrong Provides for xpdf
Wrong Provides for xpdf
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: poppler (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: Denise Dumas
Depends On:
  Show dependency treegraph
Reported: 2007-09-05 08:46 EDT by Klaus Ethgen
Modified: 2015-10-05 07:53 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2014-06-02 09:01:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Klaus Ethgen 2007-09-05 08:46:31 EDT
Description of problem:
As redhat seems to forget xpdf in the distribution we have readd them for our 
local distribution.

Unfortunate doing a "yum install xpdf" will ignore xpdf and install poppler-
utils. Apart from the not so political correct name "poppler" there is no xpdf 
binary inside poppler-utils. So poppler-utils do NOT have the functionality of 

How reproducible:
yum install xpdf

Actual results:
 poppler-utils           i386       0.5.4-4.1.el5    rhel-i386-client-5   70 k

Expected results:
 xpdf ...

Additional info:
At the moment there is the only solution to put a "exclude=poppler-utils" to 
Comment 4 RHEL Product and Program Management 2014-03-07 07:38:19 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 5 RHEL Product and Program Management 2014-06-02 09:01:30 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).
Comment 6 Klaus Ethgen 2015-10-05 07:53:40 EDT
Well, if you just need 7 years to answer a bug report, that is your problem.

Note You need to log in before you can comment on or make changes to this bug.