This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 278811 - `Makefile' specified more than once
`Makefile' specified more than once
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-05 12:42 EDT by Doug Chapman
Modified: 2007-11-01 05:09 EDT (History)
1 user (show)

See Also:
Fixed In Version: RHEL5.1-Server-20071017.0
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-01 05:09:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2007-09-05 12:42:01 EDT
Description of problem:
We see this warning when running the hts suite:


cp: warning: source file `Makefile' specified more than once


While this may not be critical we are filing issues on the warnings we see
because we are having trouble debugging other bugs due to the warnings and
errors produced by the test suite.

Version-Release number of selected component (if applicable):
hts-5.0-50.el5

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Greg Nichols 2007-09-27 20:13:44 EDT
Fixed R2
Comment 2 Yan Tian 2007-11-01 05:08:34 EDT
Couldn't be reproduced in hts-5.1-8.el5. So resolve it.

Note You need to log in before you can comment on or make changes to this bug.