Bug 2791 - gdialog segfaults on most/any invocation
Summary: gdialog segfaults on most/any invocation
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: distribution
Version: 6.0
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-13 17:20 UTC by adrian
Modified: 2018-02-13 20:52 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 1999-08-31 23:03:19 UTC


Attachments (Terms of Use)

Description adrian 1999-05-13 17:20:02 UTC
The gtk verison of dialog doesnt work at all. the dialog
utility itself seems pretty flaky (it segfaults very easily
when given semi bogus values on the commandline).

	Symptons include segfaulting under pretty much
any invocation. This seems to be the case with any
invocation of gdialog.

Comment 1 Elliot Lee 1999-08-03 16:45:59 UTC
Do you have a specific command line that can reproduce the problems?

Comment 2 Elliot Lee 1999-08-31 23:03:59 UTC
I tried doing a couple of gdialog command lines, and it worked fine.

Comment 3 openshift-github-bot 2018-02-13 20:52:36 UTC
Commit pushed to master at https://github.com/openshift/origin-web-console

https://github.com/openshift/origin-web-console/commit/202c389b62e78ffb3fb373c3dbc69af7ba39e85a
Merge pull request #2801 from sg00dwin/provisioned-service-table-issue2791

Automatic merge from submit-queue.

Switch to div element to prevent undesired bottom margin within table cell

Fixes https://github.com/openshift/origin-web-console/issues/2791

<img width="1139" alt="screen shot 2018-02-13 at 2 12 51 pm" src="https://user-images.githubusercontent.com/1874151/36168864-7ed87534-10c8-11e8-8492-d269d6260bd3.png">


Note You need to log in before you can comment on or make changes to this bug.