Bug 279101 - Volume starts at zero
Summary: Volume starts at zero
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: pulseaudio   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Lennart Poettering
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-05 19:02 UTC by Bastien Nocera
Modified: 2007-11-30 22:12 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-11 10:12:55 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bastien Nocera 2007-09-05 19:02:13 UTC
After starting up pulseaudio, I couldn't get any sound out of my speakers, but
got no errors or warnings.

I needed to install pavucontrol and set the volume manually. Could the default
volume be set to a nice default?

Comment 1 Lennart Poettering 2007-09-25 13:19:42 UTC
This should be fix in ALSA, not in PA.

Comment 2 Bastien Nocera 2007-09-25 13:35:11 UTC
Why should that be fixed in ALSA? The volume was fine in ALSA, but not in PA...

Comment 3 Lennart Poettering 2007-09-25 16:32:52 UTC
Right now, PA doesn't change the volume of any ALSA devices unless the user
explicitly asks for it. I.e. if the volume was set to 0 in PA then some other
app did that change. (Eventually I might add saving/restoring of the sink/source
volumes to PA, but right now I consider this a system setting, that is
stored/restored by ALSA.)

Maybe this is an instance of the "muting madness" bug?

Comment 4 Valdis Kletnieks 2007-09-26 16:22:18 UTC
Definitely is "mute" not "volume set to zero", at least on my box.

Comment 5 Bastien Nocera 2007-10-11 10:12:55 UTC
Couldn't reproduce, closing.


Note You need to log in before you can comment on or make changes to this bug.