Bug 279151 - wrong format string for exception
wrong format string for exception
Status: CLOSED DUPLICATE of bug 258081
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-05 15:26 EDT by Thomas Vander Stichele
Modified: 2014-01-21 17:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-05 15:31:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Thomas Vander Stichele 2007-09-05 15:26:20 EDT
Description of problem:

yumRepo.py, line 747:

            msg = "Cannot retrieve repository metadata (repomd.xml) for reposito
ry: %s. " + \
                  "Please verify its path and try again" % self 
            raise Errors.RepoError, (msg)

Because of the +, the self doesn't expand into the %s in the first part of the
message.  Removing the + fixes it.


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Seth Vidal 2007-09-05 15:31:05 EDT

*** This bug has been marked as a duplicate of 258081 ***

Note You need to log in before you can comment on or make changes to this bug.