Bug 27965 - gated-3.6 doesn't work with ppp, has not docs
gated-3.6 doesn't work with ppp, has not docs
Status: CLOSED CANTFIX
Product: Red Hat Linux
Classification: Retired
Component: gated (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-16 10:56 EST by Jeff Johnson
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-10-18 10:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnson 2001-02-16 10:56:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-24 alpha)

(from Leon Kanter <leon@geon.donetsk.ua> on testers-list)

I'm running gated with external and internal BGP - my own build of 3.5.11,
based on Red Hat 6.2 build, but with A.N.Kuznetsov's patches. When I tried
gated-3.6 from 7.1beta/rawhide with my config, I found that 3.6 is
unusable for me - it simply ignores all ppp interfaces that I have to
export from one box to others. I don't even know, is it a bug or feature,
because all documentation is 3.5.11-related. I know only that 3.5.11 works
great. I think that the best way it to include 3.5.11 with gdc (without
gdc it's unusable).


Reproducible: Didn't try
Comment 1 Bill Nottingham 2006-08-07 13:53:02 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Red Hat apologizes that these issues have not been resolved yet. We do
want to make sure that no important bugs slip through the cracks.
Please check if this issue is still present in a current Fedora Core
release. If so, please change the product and version to match, and
check the box indicating that the requested information has been
provided. Note that any bug still open against Red Hat Linux on will be
closed as 'CANTFIX' on September 30, 2006. Thanks again for your help.
Comment 2 Bill Nottingham 2006-10-18 10:55:24 EDT
Red Hat Linux is no longer supported by Red Hat, Inc. If you are still
running Red Hat Linux, you are strongly advised to upgrade to a
current Fedora Core release or Red Hat Enterprise Linux or comparable.
Some information on which option may be right for you is available at
http://www.redhat.com/rhel/migrate/redhatlinux/.

Closing as CANTFIX.

Note You need to log in before you can comment on or make changes to this bug.