Bug 2804 - Suggestions for installation changes (NIS & NFS) and smb.conf
Suggestions for installation changes (NIS & NFS) and smb.conf
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
All Linux
low Severity medium
: ---
: ---
Assigned To: Matt Wilson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-13 18:16 EDT by plezbert
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:32 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description plezbert 1999-05-13 18:16:03 EDT
I have a few suggestions (one or two of which might be
considered bugs):

The current installation program insists on writing to /usr
even when it is nfs mounted.  It would be nice if the
installation did not try to write anything to /usr if it is
mounted via nfs (while still writing the necessary files to
the other partitions).  This would make it MUCH easier to
set up or upgrade machines which nfs mount /usr.

The ability to set up a machine as an NIS client during
install is great; it would be nice if the option existed
during install to set up a machine as an NIS server (though
I imagine this would be a low-priority option to add, since
it's not nearly as common).

It would be nice if the /var/yp/Makefile matched the typical
RedHat installation more closely (e.g., commenting out the
GSHADOW = gshadow line, since gshadow doesn't exist).

Also, it would be nice if the smb.conf file had the printing
= bsd line uncommented, or if it was at least documented
clearly that the line is needed for the system to work as a
samba print server.
Comment 1 Jay Turner 2000-02-10 14:40:59 EST
Issues have been added to a list of feature requests for future releases.
Comment 2 Michael Fulbright 2000-09-26 12:11:10 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 3 Michael Fulbright 2000-09-26 12:56:52 EDT
Moving to RESOVLED - DEFERRED from CLOSED - DEFERRED
Comment 4 Michael Fulbright 2002-03-26 12:25:39 EST
Deferred to future release.
Comment 5 Red Hat Bugzilla 2006-02-21 13:47:32 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.