Bug 28138 - (ISDN BIOS)shutdown with reboot crashes system
Summary: (ISDN BIOS)shutdown with reboot crashes system
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-17 14:28 UTC by Danny Engelbarts
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-09 15:00:02 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Danny Engelbarts 2001-02-17 14:28:44 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


When trying to reboot with the "shutdown -r 0" command the system shuts 
down and never comes up again, i have to unplug the system to get it 
running again!

Reproducible: Always
Steps to Reproduce:
1. shutdown -r 0 on the command line
2.
3.
	

Actual Results:  The system shuts down normally, at initial system boot 
phase nothing happens, Windows 2000 is also installed and does not show 
this behaviour (therefore i think it's not hardware related)

Expected Results:  Startup of the system

I want to emphasize that i physically have to unplug the system, IT WILL 
NOT BOOT AGAIN OTHERWISE, NOT EVEN AFTER POWEROFF!
something goes terribly wrong here!

Motherboard      : MSI 694D Pro with 
Processor        : 2 x Intel PIII 733 Mhz 
Memory           : 2 x 128 Mb 133 Mhz SDRAM
Harddisk         : Maxtor 53073H6 30Gb UDMA 100
IDE Controller 1 : Onboard UDMA 66
IDE Controller 2 : Promise Ultra 100 onboard UDMA 100 (PDC20265)
SCSI Controller  : Symbios Logic 8100S PCI
CDROM Drive      : Sony CDU4811 CDrom connected to onboard UDMA 66 IDE
CDROM Drive      : Plextor PX-W124TS CD-R SCSI 
Network          : Realtek RTL8139 NIC
ISDN adapter     : Dynalink IS128PH 
Video adapter    : S3Virge DX/GX PCI
Monitor          : Generic 14" SVGA

Regards, Danny Engelbarts

Comment 1 Glen Foster 2001-02-17 23:32:01 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 2 Danny Engelbarts 2001-02-18 13:32:40 UTC
Hi,

I've been testing a bit further, i took out everything but the video card and 
the Harddisk and replaced the parts one by one in the following order;

CDROM Drive
SCSI Interface + CDROM Writer
LAN interface
ISDN Interface

Only after adding the last (ISDN Interface) the problem is reproducible.
More information on this thingy can be found at;
http://www.dynalink.com/english/products/is128ph.html

If i can do anything to help please contact me!

Regards,

Danny Engelbarts



Comment 3 Michael K. Johnson 2001-02-21 15:46:27 UTC
Thanks for tracking this down as far as that card.  I do not know
if we even have any such cards in any of our offices that could
be used for testing at this point.

Comment 4 Arjan van de Ven 2001-03-21 18:27:22 UTC
Bug 26444 seems relevant, could you check the suggestions I mentioned there ?

Comment 5 Alan Cox 2003-06-09 15:00:02 UTC
No reply in over two years closing now labelled 



Note You need to log in before you can comment on or make changes to this bug.