Bug 281581 - dbus connection error seen when running hts
dbus connection error seen when running hts
Status: CLOSED DUPLICATE of bug 231895
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Test Suite (harness) (Show other bugs)
5
All Linux
medium Severity low
: ---
: ---
Assigned To: Greg Nichols
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-06 18:25 EDT by Doug Chapman
Modified: 2007-09-17 20:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 20:42:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Doug Chapman 2007-09-06 18:25:42 EDT
Description of problem:
Occasionally when I run hts I see this error:

process 4837: Applications must not close shared connections - see
dbus_connection_close() docs. This is a bug in the application.


In this most recent instance I am running under kernel-xen on dom0.  Not sure if
that matters.  I know I have seen this other times but I don't believe I see it
100% of the time.


Version-Release number of selected component (if applicable):
hts-5.0-50.el5

How reproducible:
don't know, I just notice it on occasion

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Greg Nichols 2007-09-17 20:42:20 EDT

*** This bug has been marked as a duplicate of 231895 ***

Note You need to log in before you can comment on or make changes to this bug.