Bug 281661 - (revisor_missing_dep) revisor flags missing dependencies when it shouldn't
revisor flags missing dependencies when it shouldn't
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: revisor (Show other bugs)
7
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Jonathan Steffan
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-06 19:05 EDT by Need Real Name
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-10 20:00:36 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2007-09-06 19:05:23 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.8.1.5) Gecko/20070718 Fedora/2.0.0.5-1.fc7 Firefox/2.0.0.5

Description of problem:
An error message with the text in the Additional Information appeared several times at different stages of the process.  The stated packages were not added to the iso.  Further, I was not given the opportunity to select the "correct" versions, for in the "errors" I checked, there was not an actual error.  I might note that, as I could not find a way to add packages to an existing iso, I had to select all the packages I wanted the first time.  There were many.

Version-Release number of selected component (if applicable):
revisor-2.0.4.1

How reproducible:
Always


Steps to Reproduce:
1.Run revisor and select the files in the Additional Information as well as many other files.
2.
3.

Actual Results:
The first time I did it, I quit the program to try to resolve the differences.  The second time, I just let it run.

Expected Results:
I should have been given more details re the failed dependencies and be given the options to resolve them before continuing.  An option to add the files to a completed iso would make the work easier, too.  I think that there is another product to permit adding files to an iso, but I don't know what it is right now.

Additional info:
Missing Dependency: openoffice.org-core = 1:2.2.0-14.8 is needed by package openoffice.org-javafilter
Missing Dependency: openoffice.org-writer = 1:2.2.0-14.8 is needed by package openoffice.org-emailmerge
Missing Dependency: kdegraphics = 7:3.5.6-3.fc7 is needed by package kdegraphics-extras
Missing Dependency: kdemultimedia = 6:3.5.6-7.fc7 is needed by package kdemultimedia-extras
Missing Dependency: openoffice.org-core = 1:2.2.0-14.8 is needed by package openoffice.org-testtools
Missing Dependency: gutenprint = 5.0.0.99.1-3.fc7 is needed by package gutenprint-plugin
Missing Dependency: openoffice.org-core = 1:2.2.0-14.8 is needed by package openoffice.org-pyuno
Missing Dependency: ruby-rdoc = 1.8.6-2.fc7 is needed by package ruby-ri
Missing Dependency: qt = 1:3.3.8-4.fc7 is needed by package qt-MySQL
Missing Dependency: kdeutils = 6:3.5.6-3.fc7 is needed by package kdeutils-extras
Missing Dependency: openoffice.org-core = 1:2.2.0-14.8 is needed by package openoffice.org-base
Missing Dependency: ruby = 1.8.6-2.fc7 is needed by package ruby-ri
Comment 1 Jonathan Steffan 2007-10-09 03:32:54 EDT
It looks like you were missing some repo settings.

Do you still have this issue? If so, please respond or mail the mailing list(s)
(revisor mailing lists) with the configurations that produced this result.

Note You need to log in before you can comment on or make changes to this bug.