Bug 28190 - On successful completion, /var/spool/up2date is not emptied
Summary: On successful completion, /var/spool/up2date is not emptied
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-17 22:06 UTC by David Lawrence
Modified: 2015-01-07 23:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 01:35:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Derek Tattersall 2001-02-17 22:06:14 UTC
After a successful up2date frpm Fisher to Wolverine, /var/spool/up2date
still contained the headers to the kernel packages.  I was told that
up2date should remove all excess files on completion.

Comment 1 Adrian Likins 2001-02-18 00:55:22 UTC
header files are only removed after a succesful package installation.
Since the kernel packages were not actually installed, the
headers werent removed. 

I suppose it's debateable if this is desired behaviour or not,
but as far as I'm concerned, it's working as designed. 

other opinions welcome...

Comment 2 Cristian Gafton 2001-02-20 01:35:19 UTC
Assigned QA to jturner

Comment 3 Preston Brown 2001-02-20 17:34:41 UTC
desired behaviour, these are cached.


Note You need to log in before you can comment on or make changes to this bug.