Bug 281971 - Typo
Typo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: bind (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Adam Tkac
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 04:08 EDT by Alain Portal
Modified: 2013-04-30 19:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-07 05:16:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alain Portal 2007-09-07 04:08:54 EDT
There is a typo at /etc/rc.d/init.d/named:117
"force-reloadstatus" instead of "force-reload|status" (missing |)

Please, don't fix it before F8 is released because this will break the string 
freeze: http://fedoraproject.org/wiki/Releases/8/Schedule
Comment 1 Alain Portal 2007-09-07 05:16:53 EDT
It seems to me I misunderstood something in kbabel.
I just check named.init in cvs and I didn't find a such string :-(
Sorry for the trouble.

Note You need to log in before you can comment on or make changes to this bug.