Bug 281981 - Typo
Typo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: dictd (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Karsten Hopp
Fedora Extras Quality Assurance
bzcl34nup
: StringChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 04:11 EDT by Alain Portal
Modified: 2008-05-07 06:06 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-07 06:06:20 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alain Portal 2007-09-07 04:11:05 EDT
There is a typo at /etc/rc.d/init.d/dictd:94
"force-reloadstatus" instead of "force-reload|status" (missing |)

Please, don't fix it before F8 is released because this will break the string 
freeze: http://fedoraproject.org/wiki/Releases/8/Schedule
Comment 1 Bug Zapper 2008-04-04 09:47:12 EDT
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 2 Alain Portal 2008-05-07 03:29:33 EDT
Is this bug fixed?
Comment 3 Karsten Hopp 2008-05-07 06:06:20 EDT
fixed in 1.10.11-1 which will be in rawhide tomorrow

Note You need to log in before you can comment on or make changes to this bug.