Bug 28248 - time readouts bogus
Summary: time readouts bogus
Status: CLOSED DUPLICATE of bug 23501
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-19 03:01 UTC by Jeremy Katz
Modified: 2015-01-07 23:43 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-02 14:05:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeremy Katz 2001-02-19 03:01:06 UTC
The time readouts on the package transfer time in the GUI up2date client
seem to be completely bogus.  Line reads something like:
  Package transfer time:  00:02:02  (00:3548:06 remaining)

In the first number, it seems both the second and third fields increase at
the rate of one per second.  The second field seems to change a lot as well
without any real correlation to the reality of time passing.

Comment 1 Adrian Likins 2001-02-19 21:18:48 UTC
okay, took a look at this. I seem to have completely broke the
time computation stuff at some point. Should be fixed in the
next version.

Comment 2 Cristian Gafton 2001-02-20 01:35:37 UTC
Assigned QA to jturner

Comment 3 Glen Foster 2001-02-21 15:05:23 UTC
This defect is considered MUST-FIX for Florence Release-Candidate #2

Comment 4 Jay Turner 2001-03-02 14:05:22 UTC
I am still seeing this behavior in the 3/2/01 CVS tree.

Comment 5 Preston Brown 2001-03-06 05:30:48 UTC

*** This bug has been marked as a duplicate of 23501 ***


Note You need to log in before you can comment on or make changes to this bug.