Bug 282491 - RHN timezones
RHN timezones
Status: CLOSED DUPLICATE of bug 346141
Product: Red Hat Network
Classification: Red Hat
Component: RHN/Web Site (Show other bugs)
rhn500-satellite-beta
All Linux
medium Severity low
: ---
: ---
Assigned To: Mike Orazi
Red Hat Satellite QA List
US=17269
:
Depends On:
Blocks: 428922
  Show dependency treegraph
 
Reported: 2007-09-07 11:19 EDT by Hernan Del Negro
Modified: 2016-06-01 19:58 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-04 10:39:45 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hernan Del Negro 2007-09-07 11:19:06 EDT
Description of problem:

It's not really a bug, but an omission.

In "Locale preferences", i need to choose the Buenos Aires timezone (GMT -0300),
but it isn't there. From Canada (GMT -0330) jumps directly to Brazil (GMT -0200).

Please could you do something about it?

Thanks in advance!!

Hernán Del Negro
Comment 1 Bill C. Riemers 2008-03-04 10:39:45 EST

*** This bug has been marked as a duplicate of 346141 ***

Note You need to log in before you can comment on or make changes to this bug.