Bug 28253 - mkkickstart doesn't include firewall config
Summary: mkkickstart doesn't include firewall config
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: mkkickstart   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-19 04:28 UTC by Scott Glenn
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 04:07:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Scott Glenn 2001-02-19 04:28:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.0-0.99.11 i686)


/usr/sbin/mkkickstart is supposed to generate a kickstart config file based
on the configuration of the machine it is run on.  The new "firewall"
config
(as detailed in Bug ID 27829) hasn't been added yet.

Reproducible: Always
Steps to Reproduce:
1. /usr/sbin/mkkickstart | grep 'firewall '
2.
3.
	

Actual Results:  No "firewall" config included.


Expected Results:  "firewall" configuration should be added.

I suspect you may want to update /usr/sbin/ksconfig also.

Comment 1 David Ross 2001-02-20 04:07:28 UTC
You're right - I should have specified this in bug 27829.  The syntax for the firewall command is in there if you need it.

Comment 2 Brent Fox 2002-06-05 03:21:54 UTC
Closing since we don't ship mkkickstart anymore.


Note You need to log in before you can comment on or make changes to this bug.