Bug 28286 - error in initscript
error in initscript
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: autofs (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
: 28326 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-19 08:07 EST by Gerald Teschl
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 16:41:49 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gerald Teschl 2001-02-19 08:07:15 EST
autofs-3.1.7-9

The variable $prog isn't defined.

--- /etc/init.d/autofs.orig     Mon Feb 19 13:51:46 2001
+++ /etc/init.d/autofs  Mon Feb 19 14:52:34 2001
@@ -202,7 +202,7 @@
 #
 function redhat()
 {
-
+prog=autofs
 #
 # See how we were called.
 #
Comment 1 Jeremy Katz 2001-02-19 13:10:25 EST
*** Bug 28326 has been marked as a duplicate of this bug. ***
Comment 2 Glen Foster 2001-02-21 10:04:08 EST
This defect is considered MUST-FIX for Florence Release-Candidate #2
Comment 3 Nalin Dahyabhai 2001-02-21 16:41:45 EST
Should be fixed in Raw Hide soonish.  Thanks!

Note You need to log in before you can comment on or make changes to this bug.