Bug 28310 - install does not work on sony vaio notebooks
install does not work on sony vaio notebooks
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Erik Troan
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-19 10:47 EST by Jens Ziemann
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 21:52:02 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Ziemann 2001-02-19 10:47:37 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [de] (X11; U; Linux 2.2.17-14 i686)


Installation on a Sony Vaio Z600REK (all R600 seiries) does not work. The
notebook has a USB floppy and a pcmcia-cdrom. Neither the floppy nor the
cdrom install works.

Reproducible: Always
Steps to Reproduce:
1. Booting with no lilo-parameter results in not finding the cdrom.
2. Booting with lilo-parameter "linux ide2=0x180, 0x386" worked in RH 7.0. 
3. In RH 7.1 (with the params for 2.) the cdrom got also found, but after
that the machine    freezes in textmode.
4. It seems that it freezes right after the pcmcia stuff got loaded (after
it beeped;-) )	

Actual Results:  Machine freezes in textmode and nothing else happens


Expected Results:  The installation should continue as known with standard
(desktop) Hardware.
Would be even nicer to not insert the above params by hand...
Comment 1 Michael Fulbright 2001-02-21 15:53:52 EST
Does your Sony laptop work ewt?
Comment 2 Erik Troan 2001-02-21 21:51:56 EST
pcmcia cdrom's didn't work in fisher, should be fine in wolverine. my sony vaio
cd does work fine in a different laptop; I haven't tried it in the sony (it
didn't work at all w/ fisher)
Comment 3 Jens Ziemann 2001-02-23 13:13:20 EST
I installed Wolverine on my Vaio, just works fine now!
Thanx
Jens

Note You need to log in before you can comment on or make changes to this bug.