Bug 28334 - 7.0 official release could find my VIA chipsets AC97 type embedded audio system. Fisher complains that AC97 is not implementd yet has the AC97.o and other files in the misc modules section.
Summary: 7.0 official release could find my VIA chipsets AC97 type embedded audio syst...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sndconfig   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-19 19:45 UTC by Sean McHenry
Modified: 2014-03-17 02:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 19:45:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean McHenry 2001-02-19 19:45:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


Reloaded 7.0 to make sure I hadn't "broken" anything.  Again 7.0 found the
audio system and all was fine.  Attempted fisher numerous other times under
text and regular graphic modes, still not found.

Reproducible: Always
Steps to Reproduce:
1.Install Fisher.
2.Try sound devices

	

Actual Results:  error about no support for that sound system or sound
system not found.

Expected Results:  Play audio like 7.0 did.

Via chipset MoBo - EP-7KXA ( VIA KX133AGP ) info at this address :
http://www.motherboards.com/catalog/product_info.php?category_id=4&index_id=7&subcategory_id=10&products_id=50&

196Meg SDRAM, Nvidia GeForce 2MX AGP video card, Adaptec 2930cu SCSI,
Matsushita CDROM, SCSI Zip, floppy, NIC, 13Gb main drive, dual boot with
NT4.

Comment 1 Bill Nottingham 2001-02-19 19:48:12 UTC
Use the via82cxxx_audio module. sndconfig has since been fixed.

Comment 2 Sean McHenry 2001-02-19 20:13:13 UTC
Thanks,
Didn't see anything on this one but I'm still new at this.
Sean

Comment 3 Sean McHenry 2001-02-19 20:14:17 UTC
Thanks,
Didn't see anything on this one but I'm still new at this.
Sean


Note You need to log in before you can comment on or make changes to this bug.