Bug 28336 - [aic7xxx]SCSI CDROM not found by cdrecord -scanbus. SCSI Zip drive is found and it is found in 7.0 release.
[aic7xxx]SCSI CDROM not found by cdrecord -scanbus. SCSI Zip drive is found ...
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-19 15:11 EST by Sean McHenry
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 10:07:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Sean McHenry 2001-02-19 15:11:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


Under 7.0, all SCSI devices are found.  Under fisher, ZIP is found but not
CDROM at 0,0,0.  Could burn CDs under 7.0.  Uses Aic7xxx.o.  Loading but
not finding device 0.

Reloaded 7.0 to make sure it wasn't something I did.  Found CDROM again.

Reloaded fisher, again not found.

oddly enough however, I was given an entry in fstab for both CDROM and
CDROM1.  System seems to be aware it exists but aicxxx isn't allowing it to
be seen?

Reproducible: Always
Steps to Reproduce:
1.  Load fisher
2.  try to read from CDROM
3.  run cdrecord -scanbus
	

Actual Results:  CDROM not found but had fstab entries

Expected Results:  read and record CDROMs
Comment 1 Sean McHenry 2001-02-19 15:18:44 EST
Forgot to mention, I have both an IDE and SCSI cdrom drives, hence the 2 entries
in fstab.  they were listed correctly, as IDE and SCSI.

Sean
Comment 2 Sean McHenry 2001-02-19 15:20:02 EST
Last thing, my system is the same as listed in bug 28334.  Sean
Comment 3 Sean McHenry 2001-02-19 15:22:30 EST
Last thing, my system is the same as listed in bug 28334.  Sean
Comment 4 Glen Foster 2001-02-21 10:07:19 EST
We (Red Hat) should really try to resolve this before next release.
Comment 5 Doug Ledford 2001-02-21 18:41:50 EST
This was a bug in aic7xxx-6.0.8BETA that has been resolved by aic7xxx-5.2.3 and
aic7xxx-6.1.0 and later.

Note You need to log in before you can comment on or make changes to this bug.