Bug 283421 - policycoreutils-gui must require libxml2-python
policycoreutils-gui must require libxml2-python
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: policycoreutils (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Daniel Walsh
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-08 03:38 EDT by drago01
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-27 06:08:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2007-09-08 03:38:03 EDT
Description of problem:
After a new install system-config-selinux fails to start with a traceback
because it fails to find the libxml2 module.

Version-Release number of selected component (if applicable):
2.0.25-6.fc8

How reproducible:

always

Steps to Reproduce:
1. do a new install
2  start it
  
Actual results:

traceback due to missing libxml2 module

Expected results:

it must require libxml2-python so that it gets pulled in on install to avoid
this traceback.
Comment 1 Daniel Walsh 2007-09-11 15:05:21 EDT
Fixed in policycoreutils-2.0.25-12

Removed the import lines since we don't use libxml2.

Note You need to log in before you can comment on or make changes to this bug.