Bug 284031 - setroubleshoot-server fails to start
setroubleshoot-server fails to start
Status: CLOSED DUPLICATE of bug 289371
Product: Fedora
Classification: Fedora
Component: setroubleshoot (Show other bugs)
All Linux
medium Severity high
: ---
: ---
Assigned To: John Dennis
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-09-09 11:17 EDT by Quentin Armitage
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-15 13:11:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Extract of entry in /var/log/messages (1.00 KB, text/plain)
2007-09-09 11:17 EDT, Quentin Armitage
no flags Details

  None (edit)
Description Quentin Armitage 2007-09-09 11:17:00 EDT
Description of problem:
/etc/init.d/setroubleshoot fails to start setroubleshootd

Version-Release number of selected component (if applicable):
setroubleshoot-1.10.4-1.fc8, setroubleshoot-server-1.10.4-1.fc8,
setroubleshoot-plugins-1.10.2-1.fc8, selinux-policy-3.0.7-7.fc8

How reproducible:

Steps to Reproduce:
1.Either boot system, or run /etc/init.d/setroubleshoot
2.Although script reports [ OK ], the error message can be seen in /var/log/messages
Actual results:
setroubleshootd is not running

Expected results:
setroubleshootd should be running

Additional info:
If the /etc/init.d/setroubleshoot script is copied to another file, and that
file executed, it starts successfully. Is this a SElinux-policy issue?
Comment 1 Quentin Armitage 2007-09-09 11:17:00 EDT
Created attachment 191081 [details]
Extract of entry in /var/log/messages
Comment 2 John Dennis 2007-09-15 13:11:04 EDT
Thank you for reporting this. It's a known issue, please upgrade your policy to
version 3.0.7-10 or higher.

*** This bug has been marked as a duplicate of 289371 ***

Note You need to log in before you can comment on or make changes to this bug.