Bug 28413 - /usr/include/pbmplus.h includes sshopt.h which is missing
Summary: /usr/include/pbmplus.h includes sshopt.h which is missing
Status: CLOSED DUPLICATE of bug 23579
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: netpbm   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 11:50 UTC by Landon Curt Noll
Modified: 2015-03-05 01:08 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 11:50:52 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Landon Curt Noll 2001-02-20 11:50:49 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.17-14 i686)


The netpbm-devel-9.5-5 package supplies /usr/include/pbmplus.h.  Line 305
of pbmplus.h includes <sshopt.h> which is not supplied.  There is no sshopt
package
(that I can find) in RH7.0.

Reproducible: Always
Steps to Reproduce:
1.cat > foo.c
#include <ppm.h>
main(){printf("Hello, world!\n");}

2.cc foo.c -c

	

Actual Results:  In file included from /usr/include/pbm.h:7,
                 from /usr/include/pgm.h:7,
                 from /usr/include/ppm.h:7,
                 from foo.c:1:
/usr/include/pbmplus.h:305:20: shhopt.h: No such file or directory


Expected Results:  created foo.o

Comment 1 Phil Knirsch 2001-02-20 13:01:58 UTC
Rawhide packages are ready, errata  submitted but i'm still waiting for QA
approval.

Read ya, Phil

*** This bug has been marked as a duplicate of 23579 ***


Note You need to log in before you can comment on or make changes to this bug.