Bug 28477 - ucd-snmp init scripts need work
Summary: ucd-snmp init scripts need work
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ucd-snmp   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 24528 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 17:35 UTC by Jeff Johnson
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-22 07:22:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Johnson 2001-02-20 17:35:52 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.16-24 alpha)


I've updated the 4.2 rpm to fix 2 init script problems:

* Wed Feb 14 2001 Wes Hardaker <hardaker@users.sourceforge.net>
- Fix init script with proper path to the functions file.
- Fix restart/reload to do proper ordering (stop THEN start, not reverse)
- Fix a misspelling of my name

Updated RPMS are available at
http://sourceforge.net/project/showfiles.php?group_id=12694.

Hmm... By the way, I'm not sure how to deal with things like:

        --disable-privacy                               \

Which I've added to the spec file, since I don't have a license to
redistribute encryption binaries outside the country...

Actually, I guess the SRPM shouldn't have it but the binaries should,
to make matters worse.


Reproducible: Didn't try

Comment 1 Glen Foster 2001-02-21 15:12:48 UTC
We (Red Hat) should really try to resolve this before next release.

Comment 2 Crutcher Dunnavant 2001-02-22 07:22:08 UTC
This package has serious build issues that I havent figgured out yet.

ABout 15 programs don't seem to be being built.

Comment 3 Tim Powers 2001-02-26 22:39:38 UTC
Fixed in ucd-snmp-4.2-6.

Tim




Comment 4 Phil Knirsch 2001-06-15 17:04:33 UTC
*** Bug 24528 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.