Bug 28511 - installation of Wolverine does not auto eject CD
installation of Wolverine does not auto eject CD
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Erik Troan
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-20 17:47 EST by Suhaib Siddiqi
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-13 12:09:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Suhaib Siddiqi 2001-02-20 17:47:16 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.1-0.1.9 i686)


Installation of Wolverine on Dell PowerEdhe 1300 prompted for CD2 but did
not auto eject CD.  At the end of installation it rebooted, but did not
auto eject CD.

Reproducible: Always
Steps to Reproduce:
1. install of a fresh Dell PowerEdge 1300  (clean installation)
2.
3.
	

Actual Results:  Installation of Wolverine on Dell PowerEdhe 1300 prompted
for CD2 but did not auto eject CD.  At the end of installation it rebooted,
but did not auto eject CD.
Comment 1 Erik Troan 2001-02-21 21:53:38 EST
Does the 'eject' program work after reboot?
Comment 2 Suhaib Siddiqi 2001-02-22 06:54:44 EST
Yes!  Eject program works after installation.
Suhaib
Comment 3 Erik Troan 2001-02-23 13:16:36 EST
Can you install again, and when it's complete (right before the system reboots)
cat /tmp/cleanup? There should be a line at the end which says "eject
/tmp/cdrom". If that exists, tell me what "ls -l /tmp/cdrom" says. Also, try
running this:

PYTHONPATH=/usr/lib/anaconda python -c "import isys; isys.ejectCdrom("hdf")

where "hdf" is the right device name for the cdrom on your system.
Comment 4 Matt Wilson 2001-03-13 12:08:56 EST
Suhaib, we really need your input if we are to go forward with finding the
problem.
Comment 5 Erik Troan 2001-03-16 09:02:45 EST
Closing because of lack of response.

Note You need to log in before you can comment on or make changes to this bug.