Bug 28515 - old unnecessary initscripts >= 5.54 requirement
old unnecessary initscripts >= 5.54 requirement
Product: Red Hat Linux
Classification: Retired
Component: ipchains (Show other bugs)
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2001-02-20 18:02 EST by Pekka Savola
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-20 18:02:53 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2001-02-20 18:02:46 EST
init.d/ipchains doesn't use gprintf anymore, so the initscripts >= 5.54 dependency is bogus.

Please remove or revert to the old requirement (if any).
Comment 1 Mike A. Harris 2001-02-22 12:21:08 EST
Reverted to:

Requires: initscripts >= 5.20

Will be in next Rawhide dump.  Package release -10 or later.

Note You need to log in before you can comment on or make changes to this bug.