Bug 28516 - old unnecessary initscripts >= 5.54 requirement
old unnecessary initscripts >= 5.54 requirement
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: pidentd (Show other bugs)
7.1
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Trond Eivind Glomsrxd
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-20 18:04 EST by Pekka Savola
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 18:04:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2001-02-20 18:04:39 EST
init.d/pidentd doesn't use gprintf anymore, so the initscripts >= 5.54 dependency is bogus.

Please remove or revert to the old requirement (if any).
Comment 1 Trond Eivind Glomsrxd 2001-02-20 19:01:09 EST
Yes, but since we ship such a version of initscripts and would prefer to avoid
rebuilding packages now this won't be fixed.

Note You need to log in before you can comment on or make changes to this bug.