Bug 28516 - old unnecessary initscripts >= 5.54 requirement
Summary: old unnecessary initscripts >= 5.54 requirement
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: pidentd
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 23:04 UTC by Pekka Savola
Modified: 2007-04-18 16:31 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-02-20 23:04:44 UTC


Attachments (Terms of Use)

Description Pekka Savola 2001-02-20 23:04:39 UTC
init.d/pidentd doesn't use gprintf anymore, so the initscripts >= 5.54 dependency is bogus.

Please remove or revert to the old requirement (if any).

Comment 1 Trond Eivind Glomsrxd 2001-02-21 00:01:09 UTC
Yes, but since we ship such a version of initscripts and would prefer to avoid
rebuilding packages now this won't be fixed.


Note You need to log in before you can comment on or make changes to this bug.