Bug 28517 - old unnecessary initscripts >= 5.54 requirement
Summary: old unnecessary initscripts >= 5.54 requirement
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: portmap   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 23:06 UTC by Pekka Savola
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 23:07:04 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2001-02-20 23:06:59 UTC
init.d/portmap doesn't use gprintf anymore, so the initscripts >= 5.54 dependency is bogus.

Please remove or revert to the old requirement (if any).

Comment 1 Trond Eivind Glomsrxd 2001-02-21 00:09:01 UTC
Yes, but since we ship such a version of initscripts and would prefer to avoid
rebuilding packages now this won't be fixed.







Note You need to log in before you can comment on or make changes to this bug.